Powered by ZigaForm version 4.0

1. preparation

1. System requirements of migRaven check.

The system requirements for the use of migRaven can be found in the following document:

migRaven_Systemanforderungen.pdf

2. Installing .Net Framework 4.7.2 (or higher)

The current version of migRaven requires the .NET Framework 4.7.2 to be found at

http://www.microsoft.com/de-de/download/details.aspx?id=42642

3. Installation of Java Runtime Environment

The current version of migRaven Allows you to migrate Windows shares, import permissions from a table, and migrate Novell servers. It needs the most recent migRaven Database version and thus the latest version of the Java Runtime (JRE) in the 64bit variant.

You can download the latest Windows 64bit Offline Installer from this URL:

http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html

You can check your currently installed Java version with the following CMD command: java version

Java must necessarily before migRaven be installed.

Since the Java version contains the Java version number in the Java path migRaven after a Java update the new version is not. Therefore, after a Java update for the database in the registry, the path to Java must be adapted.


For a straightforward entry, the support migRaven-Support via remote session during installation and accompanies you through all relevant functions. After only 30 - 60 minutes is the migRavenTest version and can be used for a full 21 day for the visualization, analysis and analysis of your directory and rights structure. Please check in advance only the system requirements - further preparations are not necessary.

Accompanied test position: Request now


4. Notes on installing migRaven and its components

In the first version of migRaven.one all components should be installed on the same machine.
For the following versions we plan to install components on different computers.
From about 50.000 AD accounts a separation of the program from the database can be advantageous.
We recommend, migRaven to install on a client to avoid creating additional load from the database during the scan on the file server.

migRaven.24 / 7 currently only supports the operating system languages ​​English & German.

Permanent link to this post: https://help.migraven.com/vorbereitung-6/